Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tytera MD 380 Rogue password
Over the past couple of experimental been fighting my Tytera MD380, I used to be able to monitor and use the DMR repeater system until one day i decided to add another local DMR system in the radio. I spent all the time to setup the code plug (after downloading the previous code plug from radio) and I proceeded to send the new updates to the radio. After it was complete i restarted the radio.. and then BAM.. it needed a password... I figured it out to be 0000000.. the issue didn't stop there.. the radio continually was locked there was no way to listen to traffic on ANALOG or DIGITAL, I then attempted to reprogram the code plug and send it to the radio... only to find out that the radio now has a mystery password and the 00000000 no longer worked! I googled online for several days wondering how to reset the Tytera to factory.. only to find its not possible without access to the radio. So in thinking.. I decided to try a different firmware. That was a mistake... the screen went completely black, then on another firmware it continued to be black but stayed stuck in programming mode.

 I decided to look around on facebook in a group that seems to take on some of these issues with Tytera.. I told them of the issues surrounding, only to find no solution. 
Over the course of several days I sent several emails to tytera to see what firmware was shipped with my radio. The TYT rep(s) however were not helpful at all. Only to ask more questions and to be told "go get screwed, we can't help your issue"
At at this point i was thinking "man this person is stupid, at what point do they not understand I already told them the radio was fine, and I explained the issue was due to programming.."

So I was just about to throw in the towel, I decided to use a different computer to attempt to load the experimental firmware located at

Needless to say the first go with the NON GPS version didn't work... so i proceeded to try the -OLD version, which all of a sudden it worked! I now had a screen back.. it's a start...

I then reconnected this to the code plug programmer only to find that there was still a password on the radio.. (I was very displeased but very happy to see progress after beating the dead horse) 

So i decided to attempt to use another hack direct from Tytera thats widely avaliable online, to reload the codeplug to defaults. ( After loading this on the tytera, the password was GONE!. The only thing is after reloading the default code plug with the hack from tytera.. you have to use the regular programming for the codeplug. Do not use your saved codeplug or u will be at square 1.

These instructions were found at
1: Download the software (
2: UnRar the file
3: Run DMR.exe
4: It looks like the normal CPS but it doesn't like pre-existing codeplugs. Connect your radio and download the data (you will not be prompted for a password).
5: Alter the code plug you have downloaded and fix the programming password
6: Re-Image the radio using the updated code plug (you will not be prompted for a password).
7: Close DMR.exe
8: Re-Image the radio using the correct Code plug from CPS v1.36 or your normal version.

Next thing on the list is to Redesign the codeplug to have the DMR repeaters.. this time I'll save several copies.. as its like gold..
Keith Almli
DMR ID 3126890

Forum Jump:

Users browsing this thread: 1 Guest(s)